EQUIPO DE SONIDO LG LM-U1050A, NO TIENE AUDIO

Algunas veces nos ha tocado reparar este tipo de equipos de sonido con fuente switching, algo engorroso por no saber donde empezar, en esta oportunidad tenemos que nuestro equipo no tiene salida de audio y si nos fijamos bien en el display tampoco tenemos espectro o barra de audio.































Empezaremos la revisión en la fuente del equipo, chequeamos los fusibles que estén es su estado normal de lo contrario procedemos a reemplazar, de la misma forma verificamos que las resistencia R908 y R909 no estén abiertas
















Ahora nos corresponde ver si nuestra fuente esta enviando alimentación para la etapa de amplificación y procedemos a ver la existencia de los 32V en el pines N° 1, 2, 3 del conector N° CN941. (este voltaje solo aparece cuando encendemos el equipo).
















La otra forma de verificar si nuestra fuente esta oscilando es, haciendo una prueba directa en los pines N° 7 y 9 del conector N° CN942, donde el pin N° 7 (START P-CTR) es el switch que excitará a nuestra fuente y el pin N° 9 tiene el voltaje de 5.6v ( hacer un puente permanente solo para probar la fuente ), si al hacer este tipo de prueba no aparece los 32V, tendremos que revisar el Q904, de estar dañado reemplazamos y si aun no tenemos solucionado nuestra falla podemos pensar que este dañado el IC 901, hasta este punto ya debemos de obtener los 32v para que alimente nuestra etapa de amplificación; si todo va bien, tenemos todos nuestros voltajes y no tenemos audio procedemos con la búsqueda del problema. Es posible que un voltaje en la fuente está siendo anulado por el amplificador, verificamos el voltaje en pin N° 9 de la tarjeta del amplificador, que por cierto nuestro amplificador es montaje superficial, en el pin N° 9 del conector N° CN941, debe existir 12v, de no ser así es probable que nuestro IC 703 esté dañado.
















Eureka !!!! Encontramos que los 12v que debe de haber ahí no está, de ser así estaremos seguros que nuestro integrado de amplificación esta dañado, así que no quedara nada más que cambiar el IC 703.
















En cuanto a la venta de este dispositivo podemos decirles con toda seguridad que ya están a la venta en las tiendas de repuestos electrónicos ( S/. 25.00 )
















Procedemos a remover el nuestro DISPOSITIVO DE MONTAJE SUPERFICIAL (SMD), para las personas que tiene estación de calor o pistola de aire caliente lo pueden hacer a través de ella, siempre recordando que se debe de hacer con sumo cuidado para NO dañar la tarjeta y NO dañarse las manos, una ves retirado el circuito integrado, se procede a hacer limpieza en las pistas del integrado para eliminar excesos de soldadura y así poder nivelar la superficie.
















Luego presentamos nuestro nuevo integrado de amplificación, nos aseguramos de ponerlo en dirección correcta, una vez presentado le haremos un par de puntos para fijar el integrado.
















Para hacer una soldadura buen tratemos de utilizar siempre una estación de calor o una pistola de aire caliente, los que sabemos manejar estas maquinas tenemos presente que siempre se utiliza un liquido llamado FLUX, el cual nos servirá para refrescar la soldadura y así no tener soldaduras frías.
















Les dejo un video corto para que vean el uso de la pistola de aire caliente.




Equipo de Sonido LG LM-U1050A, No tiene Audio

















Esta de mas decir que después de soldar DEBEMOS LIMPIAR LA SUPERFICIE Y EL INTEGRADO CON TINNER ACRILICO, este debe ser el resultado, una tarjeta limpia.
















Continuamos con el reemplazo del IC, nuevamente tendré que indicar que: NO OLVIDEMOS APLICAR SILICONA REFRIGERANTE.
















Esparcimos la silicona de forma equilibrada que cubra toda la parte superior que tiene contacto con el disipador.
















Colocamos el disipador en la posición correcta y lo aseguramos con los tornillos



















Una vez terminado con este proceso, lo que nos toca es ensamblar todas las partes y hacer nuestra prueba de fuego…
















Por fin, hemos solucionado el problema de nuestro equipo, me despido de todos nuestros lectores no sin antes decirle que estamos a sus ordenes en cuanto a soluciones, diagramas, etc. de todo los problemas que se presente en nuestro día a día de trabajo en nuestro taller.

AUTOR: JORGE ALVAREZ, Tec. Electrónico especialista en sistemas de sonido
CEL. 966 190 666 RPM. #856333
Fallas Electronicas .com, Actualizado en: 0:25
Escrito por: fallaselectronicas- juan luis

293 comentarios :

«El más antiguo   ‹Más antiguo   201 – 293 de 293   Más reciente›   El más reciente»
Anónimo dijo...

HOLA AMIGO TENGO LG LM-U1050 ME PODRAS DECIR COMO PONER EL AUX NOSE COMO YA TENGO LOS CABLES QUIERO CONECTAR MI CEL :) GRACIIAS SALUDOS
SONORA,MEX

Anónimo dijo...

hola juan luis ,por favor ayudame ,tengo la radio de mi auto q prende pero no sale el audio,saque esta y prove con otra radio de un amigo funciona todo bien,pero alvolver a instalar la mia ,solamente enciende y nada mas,por fa necesito un concejo de antemano gracias
PABLO

Sergio Gonzalez dijo...

Hola buenas, me llamo SERGIO, y soy de ESPAÑA (CIUDAD REAL):
Tengo un equipo "Philips fw-c399 mini hifi system", y el problema que tengo, es que sin razon alguna, no sé como sucedió, que al conectarlo a la red electrica, salen todas las luces, y todo bien, pero cuando le doy a algun boton, en 1 o 2 segundos, se apaga, y se enciende la LUZ ROJA DE "ECO POWER", y ya no funciona ningun boton, es como si estubiera desconectado. Para que vuelva a salir todas las luces, hay que desconectarlo y volverlo a conectar, pero si le vuelvo a dar a algun boton, se vuelve a poner en el mismo modo. Ya he probado a resetearlo, y cuando me dice que le de a "PLAY" para la "AUTOINSTALACION", le doy, y se vuelve a poner en modo Eco Power. Por favor es urgente, ayudeme, muchisimas gracias
Un Saludo

Sergio Gonzalez dijo...

Hola

Sergio Gonzalez dijo...
Este comentario ha sido eliminado por el autor.
Julio Toula dijo...

hola soy novato en esto tengo lg lm-u1050a el mismo de arriba lo que pasa es que al encenderlo no sale sonido pero al presionar nuevamente tunner ,cd, tape o usb sale el sonido y lo otro es que al precionar cualquier tecla da otra funcion y al presionarla denuevo ahi si realiza la funcion correcta de esa tecla y al dar volumen parpadean las luces da un sonido al ritmo del parpadeo que puede ser ayudita plis

Anónimo dijo...

Hola Juan Luis, Te mando este mensaje desde Tucuman-Argentina
Tuve un problema al resoldar la ficha AUX de un equipo JVC (CA-MXK5) Lo prendo y en la pantalla me aparece el error "Protect" y se apaga.. , agradeceria mucho tu ayuda.
Atte: Enrique Palacios
Mail:Quike.19@hotmail.com

Anónimo dijo...

Hola soy harold desde republica dominicana
Hermano tengo un problema con un LG MDD503-A5U el prende bien pero no da audio si me pudieras ayuda
Gracias por antemano

Cesar Cadena dijo...

Hola, tengo un Mini home teather LG modelo LX-D2960A con salida de audio muy baja, utiliza el integrado ampl de audio HT1000-4, y buscano en la red di con una solucion que es cambiar los datos de la eeprom via control remoto y teclado frontal del aparato, el problema es que para este modelo especifico no encuentro los datos de opcion de dicha eeprom, les agradezco de antemano si hay alguien que tenga esos datos para la eeprom

cordobes dijo...

HOLA. TENGO UN AIWA SX 500.. UN DIA POR GOLPE DE TENCION DEJO DE FUNCIONAR. TENDRA ARREGLO? Q PODRA SER? AGUSTIN. DE CORDOBA,,, GRACIAS

pedro Carvajal dijo...

buenas tengo ese equipo y presenta fallas de sonido y segun revision necesito la PCB power Z 6871R-9402B, lo tendra y cual es costo

Anónimo dijo...

Hola amigos soy hernan de nicaragua... tengo un problema con el minicomponente samsumg MAX-C570 y pues sucede que cada ves que lo enciendo se me funden los fusibles que estan luego del transfoemador,,, he notado que se calienta muchicimo la placa de aluminio que se supone es para enfriar supongo al stk403-070 al parecer el es el que se calienta al exceso y pues no hay nada mas que genere ese temperatura...
QUE HAGO??? Agradesco de antemano la ayuda.

Anónimo dijo...

hola buenas tardes tengo un teatro en casa ht303su dejo de sonar asi de la nada lo lleve con un tecnico pero me dice que es el integrado de audio, ademas cuando lo tengo conectado y en stanby por decirlo asi se escucha un ruididto como silbidito dice que el volatje no esta bien por el problema que ya no lo use!! como puedo saber cual es el integrado dañado? o si se puede conseguir? muchas gracias si me ayudan de verdad!! otra cosa el aparato funciona bien lee los discos, todo prende de echo las bocinas las probe en otro lado ya le hice el teste de sonido el vlumen de cada bocina esta encendido etc etc!! ojala me puedan ayudar!!! gracias y buen dia a todos si alguien sabe algo de esto me podria ayudar en mi correo chef.quiroz(arroba)hotmail. com

Anónimo dijo...

COMO HACE UNO PARA PONER MÚSICA DEL PC AL EQUIPO DE SONIDO ES DECIR SI UNO NO TIENE PARLANTES PUEDE UTILIZAR EL EQUIPO PERO COMO SE CONECTAN POR FAVOR DÍGANME QUE LO NECESITO RAPIDO

Felipe Quiroz dijo...

me llamo felipe tengo un probelma con un ekipo lg ht303su teatro en casa se dejo de sonar y me dicen que es el integrado de sonido pero no trae numero el integrado como puedo saber que numero es o como pedirlo segun mi tecnico es eso, ademas de que se escucha un como sumbidito solo cuando esta apagado y me dice que es debido al corto que trae el integrado de sonido el volatje es diferente a que debe traer, por favor ayuda que hago? hable a lg y la placa completa la venden mas cara que lo que cuesta el akipo actualmente!!! se podra hacer algo? mi tecnico me pide un diagrama pero ps no se ni donde sacarlo!! gracias

Felipe Quiroz dijo...

me llamo felipe y soy de mexico tengo un teatro en casa lg ht303su no se escucha nada me dijeron que es el integrado de audio pero no tiene umero de parte como puedo saber el numero de parte? y si realmente es solo eso? bueno eso me dijo un tecnico ademas que se escucha un sumbidito cuando esta en stanby, me dijo el tecnico que es por el volate y la falla que tiene el integrado de audio sera eso? que me recomiendas amigo? la vdd hable a lg pero me cuesta mas cara la placa completa que lo que cuesta el ekipo actualmente!!

Anónimo dijo...

JOSE DE GUANAJUATO, MEXICO HOLA GRACIAS POR COMPARTIR TUS CONOCIMIENTOS TENGO UN DVD LG-HT303SU-A2 EL CUAL NO DA SALIDA DE VIDEO SOLO AUDIO TE AGRADECERE QUE ME ORIENTARAS

Anónimo dijo...

tengo un teatro en casa lg ht303su-a2 da sonido pero no da imagen a mi televisor cual es el problema

Anónimo dijo...

amigo jualuis espero que me apoyes en este problema que tengo, me llamo tito y soy de mexico, tengo un minicomponente lg mod. ffh337a que tiene todas las funciones menos el audio, no tiene ningun sonido, al revisarlo encontre que no sale 12 v. por el pin 2 del ic. kia78r12f pero si entra 23.3 v.por el pin 1, el pin 4 tiene 017 v. y el pin 3 va a tierra. le puse uno nuevo y le desmonte el ic. amplificador tda7265 y continua igual, espero tu apoyo gracias.

Anónimo dijo...

esta pagina esta de maravilla lo encontre navegando espero contar con su apoyo.
tito - mexico

Julio pérez dijo...

Amigo soy julio de venezuela tengo un equipo de sonido LG modelo U.1060 A 07031 solo tiene salida por el puerto usb pero ni la radio. Casett o cd no tiene audio, ni obedece la bandeja del cd .porque lo lleve a reparar y me dijeron que lo que estaba era bloqueado y que ellos no lo desbloquean.¿QUE PUEDE SER AMIGO ?. necesito ayuda

Julio pérez dijo...

amigo soy de venezuela tengo un squipo de sonido LG modelo LM-U1060A el equipo prende normal. pero solo tiene sonido al conectar un dispositivo por el USB, pero en el CD, La radi o Casett no tiene sonido, al estar en CD sale ERROR.. me pudiera dar una solución al problema xq lo lleve a reparar y m dijeron que era que esta bloqueado y que ahi que desbloquear

Julio pérez dijo...

amigo soy de venezuela tengo un squipo de sonido LG modelo LM-U1060A el equipo prende normal. pero solo tiene sonido al conectar un dispositivo por el USB, pero en el CD, La radi o Casett no tiene sonido, al estar en CD sale ERROR.. me pudiera dar una solución al problema xq lo lleve a reparar y m dijeron que era que esta bloqueado y que ahi que desbloquear

Saul dijo...

mi equipo es un lg ht353sd-a2..tiene 6 salidas REAR R, REAR L, CENTER, SUBWOOFER, FRONT R Y FRONT L... las 3 primeras suenan perfecto pero las 3 ultimas salidas solo suenan un par de minutos y se apagan..crees que tenga que cambiar el ic702 por que este dañado o sera alguna otra falla..espero tu respuesta, gracias!

CARLOS RAFAEL GARCIA ARAMENDIZ dijo...

BUENAS NOCHE INGENIERO COMO MUCHO RESPETO SOLICITO INFORMACION Y COMO SE PUEDE REPARAR EL
EQUIPO MINI SISTEMA DE CINE EN CASA CON KARAOKE MODELO MDS712-A5U/D5U/X5U EL CUAL PRESENTA PROBLEMA CUANDO SE AUMENTA EL VOLUMEN CUANDO PASA DE 20 EN EL MARCADOR DEL VOLUMEN SE BLOQUEA Y SE REINICIA Y A VECES BUELVE A ARRANCAR SE APAGA EL SONIDO POR FAVOR UNA PRONTA RESPUESTA A ESTE PROBLEMA DE ANTE MANO LE AGRADEZCO MI CORREO ES cargarcia46@hotmail.com

Climaco Ali Moreno Moncada dijo...

Buenos dias amigo tengo un LG modelo MDS-712-A5U hace todas las funciones pero no da audio, lo lleve a un centro de servicios y me informaron que la falla era que la tarjeta principal estaba quemada, esto es posible cuando el equipo la falla que presenta es solo de audio? de antemano muchas gracias por la ayuda que pueda prestarme.
Climaco Moreno de Venezuela

Anónimo dijo...

por favor necesito los valores op de equipo de sonido LG MDS712-A5U

Anónimo dijo...

tengo en mi taller un equipo lg mod MDD-263 A5U QUE SE ENCIENDE Y SE APAGA EN TRES SEGUNDOS CAMBIE LA TARJETA PRICIPAL DONDE SE ENCUENTRA LA AMPLIFACACION EL TUNER, TAMBIEN CONFIGURE EL RESET CON LOS PARAMETROS ESTABLECIDOS Y AUN ASI NO LO SOLUCIONO ALGUIEN ME PODRIA DECIR SI EL DAÑO ESTA EN LA FUENTE Y QUE ELEMENBTOS HAY QUE CAMBIARLO

george briones dijo...

Hola amigo tengo el mismo minicomponente el sonido es muy devil espero y me puedas ayudar me nombre es jorge
saludos...

luis eduardo romero vila dijo...

hola amigo he estado leyendo todas tus respuestas y me parecieron muy buenas. bueno el motivo de escribirte es que me llego dos equipos de sonido ambos LG con un problema de la fuente a ambos le falta el voltaje de 35 voltios para la etapa de amplificación, los equipos son de modelo "LM-U1060A" Y EL OTRO ES "MCD102_AO", LOS EQUIPOS ENCIENDEN HACEN TODAS SUS FUNCIONES lo unico que el audio sale demasiado bajo aun en volumen máximo lo que se noto es q falta dicho voltaje en la fuente, (ojo el audio llega al amplificador ya comprovado con un estractor de audio) ya descarte con un CI "STR X6759" TOTALMENTE NUEVO pero aun asi nada cambie los filtros alrededor pero no activa . lo que si observe es que si mido el diferencial de voltaje entre el negativo del condensador C905 y la pata numero uno del CI "STR X6759" la tencion de 35 voltios aparece repentinamente y el audio se normaliza pero eso sucede solo hasta cierto tiempo luego tengo que volver a realizar lo mismo para que reaparesca la tencion. bueno espero que me puedas ayudar con estos equipos.

mi nombre es Luis Eduardo Romero Vila soy de lima -chosica

mi correo es luisromerovila@yahoo.es

espero que puedas ayudarme y envíes la información que necesito

de antemano se agradece la ayuda.

fallaselectronicas- juan luis dijo...

Luis, en primer lugar dejame decirte que no enviamos respuesta por correo electrónico.
con respecto a tu falla es muy probable que este mal la fuente de alimentación y segun me cuentas puedo pensar que se trata de algun oscilador que lanza los 35 voltios para que entre en funcionamiento el amplificador. de alguna manera lo estas exitando cuando colocas el multitester.
saludos.

Anónimo dijo...

BUENAS SALUDOS SOY DE VENEZUELA, CARUPANO EDO SUCRE COMO PODRIA HACER PARA CONSEGUIR, REPARAR O COMPRAR LA PLACA DE SALIDAS DE EL EQUIPO LG LM-U4050 .... SE LE QUEMO UNA SALIDA.....

Anónimo dijo...

hola mi nombre es anderson quisiera saber que pasos debo sequr tengo un equipo lg mcv-905 al encenderlo le apatece una proteccion no deja que suene nada solo aparece proteccion y ya por favor si me puedes ayudar cartagena-colombia

fallaselectronicas- juan luis dijo...

Anderson, para la solución de tu falla es necesario que tengas conocimiento de electronica.
saludos

Anónimo dijo...

hola a todos mi nombre es raul de puente piedra, tengo un lg 1050 que no tiene audio e chequeado la fuente y los 33 voltios no existe pero cuando toco con la punta de mi tester al autocoplador se activa el voltaje,quisiera saber si sera el ci dela fuente que es un str xx o que podra ser,quisiera estar seguro para no comprarle por las puras. gracias.

fallaselectronicas- juan luis dijo...

Raúl... definitivamente el problema esta en la fuente, es decir que puede ser: el opto, el oscilador de fuente, el str. así que tienes que ir descartando, ademas estos dispositivos no cuestan mucho y si estan bien te quedan como repuesto.
saludos

Anónimo dijo...

que tal aqui yowel de mty mx. en el modelo lm-u2350a es posible conseguir la placa con todos sus componentes la que va en el disipador que se le conoce como salidas , si se pudiese te agradeceria si me ubicaras algun lugar en red.

fallaselectronicas- juan luis dijo...

en la red no creo que haya ese tipo de tarjetas que se puedan encontrar por la cantidad de modelo de equipos que van saliendo cada 4,5,6 meses.
no es negocio invertir en algo que no va salir, que ademas la gente no busca.
lo que si e visto es tarjetas de segunda mano que venden amigos colegas, pero eso aquí, en Perú.
saludos

Arnold Mallqui dijo...

Buenas tardes amigo Jorge Alvarez quisiera que me ayudara con este modelo de equipo LG modelo MCD212-A0U el problema que habia era que cuando se prendia todo quedaba como congelado y no funciona ninguno de los comandos tanto volumen emisora , etc lo resetie y aparentemente quedo muy bien pero surgio un problema que se escuchaba el audio bien bajo tenia que apagarlo y luego prenderlo para poder escuchar el audio normal pero a los 3 a 4 segundos se volvia a bajar el audio que etapa puedo revisar o si es problema de programacion muchas gracias ya la respuesta. jesusar19@gmail.com

fallaselectronicas- juan luis dijo...

Arnold, te escribe Juan Luis autor de fallaslectronicas.com, déjame decirte que lo primero que debes hacer es, probar reseteando nuevamente el equipo, de continuar con tu falla, verifica voltajes de la fuente de alimentación tales como: 5v,12v,32v. si continua tu falla, extrae la señal y verifica si también baja la señal en el extractor.
saludos

Adrian Bazarte Torres dijo...

Buenas noches intente llevar reparar el control y me dihjeron k ya no tiene solucion mi stereo funciona al 100 solo el problema es k no tengo control para poner el aux. habra alguna manera manual de hacerlo o algun lugar a donde comprar el control original. la verdad es un muy buen equipo y me gusta. espero respuesta saludos espero alguna respuesta abazart@gmail.com

fallaselectronicas- juan luis dijo...

Adrian, de donde eres? para poder darte una idea.
el técnico que vio tu control, lo reviso o solo lo miró? que marca es tu equipo?
saludos

Anónimo dijo...

Hola a todos los del foro, quisiera que alguien me pueda ayudar con un equipo de sonido daewo modelo: AMI 716L, el equipo de sonido no enciende, tampoco se puede ver si esta en estado de espera, no activa nada ya revise la parte de la fuente pero todo va bien hasta la rectificacion, pero si alguien tuvo ese problema espero me pueda ayudar a resolverlo

Anónimo dijo...

hola muy buena la informacion

Anónimo dijo...

hola soy manuel tengo un equipo marca sony HCD-GNX80 no tiene sonido que hago

fallaselectronicas- juan luis dijo...

lo más importante Manuel, sabes electrónica?

Anónimo dijo...

Hola Juan luis soy Alberto mi estereo LG-V5050A. lo prendo y me marka protected. X ke pasa eso k hago

Fernando Pérez Espinoza dijo...

Hola me llamo Fernando, soy de Nicaragua, mi equipo LG karaoke mini home theater MDS712 no lee el cd karaoke Pavist que trae consigo, qué podría ser?

Henry Almario dijo...

Buenos dias.
Requiero de un integrado de audio para targeta main board LG 32LW4500
Tv LG de 32" QUIEN LO TIENE, ME LO PUEDA VENDER Y CUANTO CUESTA?

fallaselectronicas- juan luis dijo...

Henry, de que país eres? si estas en Perú te puedo dar datos donde puedes conseguir.
saludos

FRANKLIN ZULUAGA CARDONA dijo...

buenas tardes, solicito a cualquier hermano de la comunidad electronica, por favor me comparta la referencia de Q972, q973, q975 y q976 pues los he perdido y ahora no se la cual es para cambiarlos, estoy hablando en el equipo LG lm u2350. mil gracias, saludos desde colombia

stiwar gordillo, andres diaz , dijo...

HOLA SOY STIWAR GORDILLO DE COLOMBIA Y TENGO UN MINICOMPONENTE LG 4230 PRENDE PERO NO TIENE AUDIO Y A LOS 5 MINUTOS SE APAGA YA LE CHEQUEE LOS VOLTAJES Y ESTÁN BIEN Y YA RESETEE EL SOFTWARE QUE PODRÁ SER

fallaselectronicas- juan luis dijo...

stiwar, revisaste en que condiciones esta el IC de audio? los parlantes (twter)? usaste el equipo con otros parlantes que no sean los mismos?
de alguna manera tu equipo se esta protegiendo por eso se apaga, puede deberse al IC de audio.
saldos

FRANK VILLA M. dijo...

ME LLEGO LG LM-1060A SE ECUCHA BAJITO. AVECEZ SUENA NORMAL SINO SE BAJA EL SONIDO MUY BAJITO Y NO SE VE EN LA PANTALLA CUNDO SE PRENDES LAS LCES DEL SONIDO A AVECEZ

fallaselectronicas- juan luis dijo...

revisaste la fuente de alimentación, puede ser falso por ser falla intermitente.
saludos

mucutian dijo...

hola juanluis como estas quiero que por favor me digas si se puede colocar el modo auxiliar sin el control en un equipo LG LM-U1350...
att: tian

jorgamer dijo...

Buen día espero me puedas ayudar mi problema es el siguiente tengo un modular samsung modelo MAX-ZS720 y de repente ya no se escucho el sonido lo lleve a que lo repararan y me dijeron que era el amplificador de sonido el que no funcionaba así que tenia que cambiarlo asi que lo cambiaron el modelo es el STK403-070 y me lo entregaron y funciono bien por unos dos o tres dias pero devuelta volvio a presentar el mismo problema de que no se escuchaba asi que lo lleve otra vez a donde me lo repararon y me dijeron que se volvio a quemar el circuito integrado que si se lo cambiaban y les dije que no que no lo iba a estar cambiando cada vez que se quemara y ya no lo lleve a ningun lado a que lo repararan espero me puedas ayudar con ese problema y me puedas decir cual es el problema que tiene mi modular, ya tengo algunos conocmientos en electronica asi que me sera facil entender la ayuda que me des.

fallaselectronicas- juan luis dijo...

Jorgamer, este problema lo tienen casi siempre los técnico.
el problema es que cuando reparan la falta de audio, no solicitan al cliente los parlantes (speaker o cajas acusticas), el problema que sucede es que en algunas ocasiones es el parlante el que origina que se cruce el IC de audio.
es por ello que cuando se crusa el IC de los equipos de sonido, se debe hacer una revisión integral al equipo para no tener este tipo de inconvenientes.
saludos.

Samuel Mateo Guevara Rincon dijo...

hola amigos tengo un teatro en casa lg ht306 y me sale un aviso de protection y solo reproduce pero sin sonido que debo hacer gracias por la ayuda mi nombre es santiago y mi correo es santyguevarar@hotmail.com

fallaselectronicas- juan luis dijo...

Samuel, es posible que este alterado uno de los IC de audio. es necesario que tengas conocimiento de electronica para que puedas recibir instrucción...puedes causar más daño a tu equipo.
saludos

diego mansilla dijo...

HOLA buenas tardes tengo un mcd503, va dos, me pone proteccion, cambio los ic de audio y sigue el problema, prubo cambio plaa entre si, hasta que cambio la de la fuente y ahi empieza andar, osea es la placa fuente AEX32596602 alguno sabe qu epatas cortocircuitar, tienen el diagram AYUDA PORFAAAAAAA

Miguel Fernando dijo...

Muy buenas tardes, tengo un problema con este mismo modelo de equipo el cual ni bien se enciende sale sonido de estática (como cuando enciendes la radio y no hay estaciones) pero no hay control ni cambiando a cd, radio, tape lo subas al maximo o lo pongas al minimo solo se escucha la estatica a un nivel medio, queria saber si hay modo de servicio para este modelo y si es que se puede hacer con un control alternativo, ya que el origina no hay, cualquier pauta estoy atento. Gracias...

fallaselectronicas- juan luis dijo...

Miguel, no creo que tenga que ver con programación... el problema puede ser la fuente, o el IC de audio o unos de los botones esta bloqueando el sistema.
saludos

ITALO JHON sanchez angulo dijo...

Hola tengo un componente LM-K7960 LG y bueno se a malogrado el Audio prende todo pero el audio no da no se k podria ser beno ayudame si xfaa te agradeseria mucho :c

fallaselectronicas- juan luis dijo...

italo, esto requiere conocimiento técnico, me gustaría saber si cuentas con el conocimiento necesario para seguir, de lo contrariono me entenderás.
saludos

Unknown dijo...

Hola tengo un Componente SONY HCD-RG88, que no manda corriente al motor de la casetera, ya que no le llega corriente aun IC Regulador que debe dar 9v para que funcione el motor
Saludos y gracias.

hernan carlosama dijo...

hola amigo tengo un equipo de sonido lg LM - M5040 y al subirle todo el volumen este se apaga... me podrias decir cual es el motivo o que tengo que hacer gracias

fallaselectronicas- juan luis dijo...

es posible que este mal la fuente de alimentación... es necesario que lo vea un técnico para que pueda determinar exactamente cual es su mal.
saludos

Ramon Sierra dijo...

Hola tengo un mini componente mcv905 y a veces se queda mudo, he probado en desconectarlo de la AC y nada, de repente empieza a dar salida de audio pero cuando pingo una USB por ejemplo no funcionan las teclas para pasar a otra cancion, tampoco funciona esta parte con el control remoto.
Agradezco su ayuda.

Ramon.

fallaselectronicas- juan luis dijo...

Ramón, por lo general los equipos genericos chinos, son de mala calidad y su componentes no soportan la tensión.
saludos

MIGUEL ANGEL VILLAVICENCIO dijo...

Mi auto estéreo jvc dejo de escucharse de repente sabes como repararlo y me marca que tiene bluetoo como lo activo

fallaselectronicas- juan luis dijo...

Miguel, un un auto estereo no se repara indicando que debes cambiar, es necesario que tengas conocimiento de electrónica para poderte ayudar, sino, no entenderás lo que te quiero decir.
saludos

leopoldo gomez dijo...

Juan Luis saludos desde Mexico tu pagina es exelente y me admira que te des tiempo para responder a tus lectores aun despues del cumulo de trabajo que seguramente tienes,espero tener la fortuna de que haya una respuesta p fara mi:
Debo reparar un LG LM-U1050A el cual la mayoria d botones ejecuta otra funcion,por ejemplo presiono "tape"y ejecuta el CD o el radio,o presiono CD1 y ejecuta CD" 0 CD3.

Otra falla es que los casets los reproduce unos 10 seg y se detiene,esto en ambas caseteras.
Muchas gracias y qie Dios te siga bendiciendo.

Profe Willys dijo...

Hola mi nombre es William. Tengo una pregunta tooooonnntaaaaa: Cómo le saco la perilla del control de volúmen a un minicomponente LG LM-W550. Gracias por su apoyo

fallaselectronicas- juan luis dijo...

Leopoldo, esta falla es clásica cuando los botones o pulsadores están alterados. es necesario cambiar todos los que están enviando una mala información.
en cuanto a la casetera, se detiene porque le falta mantenimiento, las fajas o correas pueden estar estiradas.
saludos.

William, solo tienes que jalar con fuerza, algunos son media luna y están a presión.
saludos

leopoldo gomez dijo...

Juan Luis gracias por responder,tampoco pude sacar la perilla de volumen aun cuando lo hice con fuerza,intentare sujetandola con un trozo de caucho tratando que no se rompa.

Un gran abrazo.

ANDRES dijo...

HOLA AMIGOS GUSTO EN SALUDARLOS ESTOY VIENDO SUS FALLAS,DA EL CASO Q YO TAMBIEN TENGO UNA FALLA EN UN EQUIPO MCD 112 AO NO AY SALIDA DE AUDIO PERO EN EL JACK AUDIFONO SI AY SONIDO,ME PODRIAS INFORMAR COMO OBTENER EL DIAGRAMA DE ESTE EQUIPO Y CON QUIEN ,ALMENOS LA SECCION AMPLIFICADORA POR FAVOR,TE LO AGRADECERIA,ME LLAMO ANDRES M M.MI TEL CEL. 7535337968

Vìctor Hugo Lituma Perdomo dijo...

Estimado Juan Luis,el equipo de sonido que tengo,es igual a éste y como podrás apreciar no tiene botón para seleccionar el AUXILIAR en el panel!!!,mi problema es idéntico al de Adrián Bazarte Torres!!,la cuestión es que yo NO TENGO el control!!,que puedo hacer??,lo podré hacer con un universal??,o consigo el control de otro Minicomponente LG,me dicen que los controles LG funcionan para todos los Minicomponentes de esa marca!!,gracias por su respuesta,saludos

armando mendoza dijo...

amigo tengo un estéreo marca sony que cuando preciono un botón ace otra función
que no es como expulsar ace la función equalizador aveces funciona aveces ace lo mismo
espero me ayuden

Luis Eduardo Velez Henao dijo...

Hola Juan Luis de antemano u abrazo,y le doy las gracias por esos valiosos consejos y ayuda a muchos de los tecnicos,que nos dedicamos a la reparacion eletrónica,eres un maestro y ademas,un instrumento de Dios, yo le he copiado para reparar un display de un LG lm u 1050 mis mas sinceros saludos. Luis Eduardo Velez de MEDELLÍN COLOMBIA.

jose rafael martinez luzon dijo...

hola juan luis, tengo un componente lg lm-k7960a y no logro conseguir los 35 volt, ya he puenteado ctrl y los 5.6 v y estan todos los voltajes que indica la inscripcion, menos los 35 volt. sustitui el strx6759 por el strx 6756 pero no consigo el voltaje.un colega me asegura que este solo sale al prender el aparato siempre y cuando la main board este buena. por ffavor si puedes ayudarme necesito saber si este voltaje sale al hacer el puenteo entre ctrl y los 5.6v. gracias.en otro orden FELICIDADEZ! este es el mejor foro d electronica que he visto enla red. EXITOS

joluglo arana dijo...

hola Juan Luis gracias por tomarte el tiempo para contestar las preguntas. Tengo un minicomponente (micro hi fi system) LG XC12-A1 el display no enciende ni tampoco el led que lo ilumina, me podrías ayudar donde tendría que revisar. gracias

fallaselectronicas- juan luis dijo...

sabes de electrónica joluglo?

Carlos Augusto Rodriguez medellin dijo...

buenas quisiera saber como puedo arreglar el equipo de sonido LG LM M533, todos los botones funcionan como locos, oprimo cd y pasa a tape, le oprimo auxiliar y pasa a cd o cualquier otra funcion, la bandeja esta loca se abre y cierra sola, a veces se queda afuera, me toca utilizarlo con el control remoto, gracias por su aporte

Carlos Augusto Rodriguez medellin dijo...

buenas quisiera saber porque cuando mi lavadora LG esta centrifugando suena la bomba y vibra, gracias por la ayuda.

Roger Ramirez dijo...

Hola tengo un problema con mi mini componente LG mcv 903aou, no tiene audio en ninguna función y en el display aparece un mensaje de PROTECTION, Por favor ayúdenme al solucionar este problema.

fallaselectronicas- juan luis dijo...

Roger, la reparación de un equipo no solo es el cambio de una pieza, implica más que eso, como por ejemplo saber electrónica.
saludos

Mauro Zea dijo...

Mauro Zea, Santiago de Surco-Lima Peru. No consigo el CI :TAS-5612a (amplificador de LG) ORIGINAL DE MAQUINA .Pasa que este equipo llego con los dos integrados quemados. y buscando consegui uno de maquina, que esta funcionando bien, y el otro que compre nuevo se quemo al toque.Favor llamarme al 999638734, o darme la direccion para llevar el equipo.

martin estrello dijo...

saludos tengo un mini hi-fi system MCV904 lo k pasa esk me prende y todo pero no me sale el audio como hago para revisarlo y verificar cual es la falla para poderla cambiar tbm donde puedo encontrar los respuestos gracias ayudemen paso a paso gracias.... de ante mano

fallaselectronicas- juan luis dijo...

Martin, reparar un HI-FI no es cuestión de cambiar piezas, tienes que hacer mediciones básicas y por ende encontrar la falla... necesitas instrumentos, herramientas y conocimiento.
saludos

Jorge dijo...

Hola Juan Luis, me llamo Jorge soy de Argentina.
Tengo un LG MCV905 que no tiene audio, pero cumple todas las funciones. Solamente falta el juego de luces que tiene en el costado que trabaja conjuntamente con el volumen.
¿Sera problema del STK282-270? Gracias

fallaselectronicas- juan luis dijo...

jorge, revisa este post, es posible que sea igual que el tuyo.
http://fallaselectronicas.blogspot.com/2011/08/equipo-de-sonido-lg-mcd112-a0u-no-tiene.html
saludos

Jorge dijo...

Hola Juan Luis. Muchas gracias por responder. Lei el post que me pasas , realice todos los pasos (Aunque al poner en tuner la emisora arranca en 87.5), y no cambio en nada. Dejo los datos de la memoria por si alguien lo necesita, lo saque del manual de servicio (LG MCV905).
OPT 0 05
OPT 1 00
OPT 2 00
OPT 3 00
OPT 4 00
OPT 5 68
OPT 6 91
OPT 7 05
OPT 8 D0
OPT 9 00
Espero alguna sugerencia, mientras sigo revisando.
Un saludo

«El más antiguo ‹Más antiguo   201 – 293 de 293   Más reciente› El más reciente»

Publicar un comentario en la entrada


CONTACTENOS

Celulares:

NEXTEL: 51*424*2689

Movistar: 99-980-7729

Claro: 986-111-674


USAR EL CORREO ELECTRÓNICO SOLO PARA ENVIAR FOTOS E IMÁGENES... MAS NO, PARA COMENTARIOS.

Email: sediart(arroba)hotmail.com

LIMA --PERÚ